Duckboats.net
Skip to Content


Home : Main Forums : Duck Boat/Hunting Forum :

Eric, got a couple questions

Quote Reply
Eric, got a couple questions
When some people post pictures and all I see is a small box with a red X in it I'll click on it with the left button nothing happens, click on the right it gives me a few options one being show pictures hit that nothing happens. Do I need to down load something? Second question how do you put a picture next to my name in that box on the left when you post a thread? Sorry if these questions have already been asked, I'm not the brightest bulb in the house when it comes this stuff.
Quote Reply
Re: Eric, got a couple questions In reply to
Phil

Not sure I have an answer for the first question but I might know what is going on. When someone uploads an image to our server and you try and view it you must be logged in. That prevents people from posting pics here at ohter sites, i.e. bandwidth stealing. If you aren't logged in you will see those red x's. If the image is an attachement and not inline you will see an error message stating to need to be logged in.

So, are you logged in when this happens? If so I can only guess you are having problems with whatever server the people have uplaoded to, photobucket, etc. In that case it's not related to this site or forum script.

To add an avatar go to Edit Profile -> User Profile and upload a pic 32 Kb or smaller.
Quote Reply
Re: Eric, got a couple questions In reply to
Thanks Eric thats all it was ( not being logged on) . Told I wasn't the brightest bulb when it came to this stuff. I'll wait till my wife comes home to try that second one.